[Sec-cert] DFN-CERT-2013-1346 Schwachstelle in der Bibliothek libxml2 [Linux][SuSE]

portal at dfn-cert.de portal at dfn-cert.de
Do Jul 25 14:13:14 CEST 2013


Liebe Kolleginnen und Kollegen,

bitte beachten Sie die folgende Sicherheitsmeldung.

Betroffene Software:

  Paket libxml2

Betroffene Plattformen:

  openSUSE 11.4


Eine Schwachstelle in der Bibliothek libxml2 ermöglicht einem entfernten
Angreifer einen Denial of Service Angriff durchzuführen.


Software Upgrade:

  Der Hersteller stellt Updates zur Behebung der Schwachstelle bereit.

  <http://download.novell.com/index.jsp>


CVE-2013-2877: Schwachstelle in der Bibliothek libxml2

  Beim Einlesen von XML-Daten schreibt die Bibliothek libxml2 unter bestimmten
  Umständen über Feldgrenzen hinaus (Out-of-Bands Read). Ein entfernter
  Angreifer kann diese Schwachstelle zu einem Denial of Service Angriff
  ausnutzen, indem er den Benutzer dazu bringt, eine entsprechend aufgebaute
  XML-Daten mit dem Browser zu öffnen.


Referenzen:

Dieses Advisory finden Sie auch im DFN-CERT Portal unter:
  <https://portal.cert.dfn.de/adv/DFN-CERT-2013-1346/>

Das Hersteller Advisory:
  <http://lists.opensuse.org/opensuse-updates/>

Schwachstelle CVE-2013-2877:
  <http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2877>


(c) DFN-CERT Services GmbH
Die nicht kommerzielle Weiterverbreitung ist mit Hinweis auf den
Copyrightinhaber erlaubt.
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : smime.p7s
Dateityp    : application/pkcs7-signature
Dateigröße  : 4335 bytes
Beschreibung: nicht verfügbar
URL         : <https://listserv.uni-hohenheim.de/pipermail/sec-cert/attachments/20130725/e76f4eee/attachment.p7s>


Mehr Informationen über die Mailingliste Sec-cert